Partial call traffic incident

Incident Report for Rinkel Service Status

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 16:44 CET

Monitoring

The network is stable again, we're still monitoring the performance.
Posted Nov 26, 2025 - 16:20 CET

Investigating

We've noticed that some incoming and outgoing calls are not going through. We're currently investigating the issue.
Posted Nov 26, 2025 - 15:53 CET
This incident affected: Outbound calls and Inbound calls.