My Rinkel App hangs on startup

Incident Report for Rinkel Service Status

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:29 CEST

Monitoring

We are monitoring the fix implemented by the service provider.
Posted Oct 20, 2025 - 21:24 CEST

Investigating

We're aware of an issue causing the My Rinkel iOS and Android apps to hang on startup. The cause has been traced to a third-party service provider, and we’re monitoring their progress toward resolution.
Posted Oct 20, 2025 - 18:06 CEST
This incident affected: My Rinkel (App).