Disruption Odido mobile provider

Incident Report for Rinkel Service Status

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 12:10 CET

Investigating

Dutch provider Odido seems to have a disruption, inbound & outbound calls may be affected. We're looking into the issue.
Posted Dec 03, 2025 - 11:18 CET
This incident affected: API, Outbound calls, Inbound calls, My Rinkel (Web), My Rinkel (App), and Webhooks.