Potential call disruption

Incident Report for Rinkel Service Status

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 17:10 CET

Monitoring

Issue seems resolved on our end, awaiting confirmation by third party. We are actively monitoring the situation.
Posted Jan 05, 2026 - 12:49 CET

Identified

We have created a ticket with an upstream provider.
Posted Jan 05, 2026 - 11:44 CET

Investigating

There might be a disruption in incoming & outgoing calls for some customers. We are currently investigating the issue.
Posted Jan 05, 2026 - 10:26 CET
This incident affected: Outbound calls and Inbound calls.