My Rinkel on web may be inaccessible for some users

Incident Report for Rinkel Service Status

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 11:48 CET

Investigating

My Rinkel on web is currently inaccessible due to an outage with Cloudflare. We are actively monitoring the situation.
Posted Dec 05, 2025 - 10:00 CET
This incident affected: My Rinkel (Web).