Some emails are not being delivered

Incident Report for Rinkel Service Status

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 13:24 CET

Investigating

Emails, such as voicemail notifications or password reset, are not being sent. We are looking into the issue. Calls are not affected.
Posted Dec 04, 2025 - 13:06 CET
This incident affected: My Rinkel (Web) and My Rinkel (App).